What's new

XenForo 2.1.0 Release Candidate 1 & Add-ons

Nulled Offline

Nulled

Administrator
Administrator
Today we are happy to announce that we are taking a major step toward a stable and supported release of XenForo 2.1 by releasing the first "Release Candidate".

After a number of beta releases, the functionality of the product should be complete and the rate of bugs being reported (should) slow to a trickle, allowing the development team to work through the backlog and reduce the number of bugs to a handful. We have now reached this point in the development of XenForo 2.1, so the time is right to produce a release candidate.

This means that the software is proposed as stable, and a period of time is allowed to verify the proposal. If no major bugs are found during that period, the software will be released as 2.1.0. If bugs are found that are considered sufficiently important to delay the release, we will see a further release candidate. This process continues until no significant bugs are discovered during the probation period for the latest release candidate.

We recommend that all customers running previous 2.1 versions now upgrade to Release Candidate 1.
Current requirements

The following are minimum requirements:
  • PHP 5.6 or newer (PHP 7.2 recommended)
  • MySQL 5.5 and newer (MySQL 5.7/8.0 or equivalent recommended)
  • All of the official add-ons require XenForo 2.1.
  • Enhanced Search requires at least Elasticsearch 2.0.
 

Top